Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Rich Selleseth Date: Jan 14, 2010 12:21pm
Forum: etree Subject: Re: Show upped to Open Source but I clicked The LMA link

I have another show to up and will see what happens. I've been doing this for some time and never had a problem before like this. Is there a particular time to click the Live Music link (before loading files or after)?

Actually I entered dnb, 2000-05-13 then sbd.selleseth.flac16 on this last one.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jan 14, 2010 1:01pm
Forum: etree Subject: Re: Show upped to Open Source but I clicked The LMA link

I always do it afterwards because I've found that the identifier reservation often times out if you let it sit too long (when you get the spinner and it says "checking to see if your identifier is free).

I have to say I'm baffled as to how you ended up with that fileset name if you entered that information. The two just don't jive, but since I can't see your personal history it's impossible for me to figure out what happened.

Reply to this post
Reply [edit]

Poster: Rich Selleseth Date: Jan 14, 2010 1:19pm
Forum: etree Subject: Re: Show upped to Open Source but I clicked The LMA link

I am going to up another show and hopefully it works.

It will be dnb1995-04-20sbd.block.selleseth.flac16

thanks for all your help
Rich

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jan 14, 2010 6:17pm
Forum: etree Subject: Re: Show upped to Open Source but I clicked The LMA link

Looks like this one went through just fine!

Reply to this post
Reply [edit]

Poster: Rich Selleseth Date: Jan 14, 2010 7:34pm
Forum: etree Subject: Re: Show upped to Open Source but I clicked The LMA link

The screens acted like they are supposed to. The last two times the screen where you put in all the info never popped up, just a screen saying the item was ready (in Open Source Audio).

Thanks again!